4G Roaming issue
Incident Report for eSIMsmart
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 17:32 CET
Update
The host carrier have corrected the issue, this incident is now resolved. eSIMsmart SIM cards can now connect to 4G whilst roaming.
Posted Mar 23, 2023 - 17:32 CET
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 17:29 CET
Investigating
A ticket has been raised with our host carrier as a priority 1 to investigate an issue that was identified this morning which affects eSIMsmart 4G SIM cards when roaming. Our core network engineers have identified that S6 diameter traffic is not being received for session/signalling traffic. Heartbeat traffic is being received which suggests network paths between the host carrier and and the core network is up and working as expected.

All 4G capable SIMs are currently working on 2/3G roaming connections only.

The host network provider have confirmed the issue currently lies within their core network and are currently investigating.

All parties have been working on the issue throughout the morning and continue to work with both parties to come to a resolution asap.
Posted Mar 23, 2023 - 15:07 CET
This incident affected: Network (Roaming - Data).